Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Control Click Copy in Intruder Not working.

Ryan Apr 27, 2019 12:49AM UTC

I am trying to control-click and copy a column in Intruder with no luck. Single and double clicking is not working. Double clicking with the control key held down simply sorts. This is using versions 2.0.19 (Windows) and 2.0.20 (Linux).


Liam Tai-Hogan Apr 29, 2019 01:43PM UTC Support Center agent

Thanks for this report Ryan. We’ve tried to reproduce this on Windows, Linux and macOS without any success.

It’s worth noting that we did have an issue with one mouse not right clicking correctly. Are you able to reproduce this consistently on different machines?


Ryan May 01, 2019 06:31PM UTC
Yeah. I have a Dell Windows 10 laptop running 2.0.19 and a Kali VMWare Workstation VM running 2.0.20. Both don't allow me to control+left-click to copy.

I learned of this trick via the following video. HackerOne's Burp Hacks for Bounty Hunters. I am definitely not able to do what is shown around 7:30.

https://www.youtube.com/watch?v=boHIjDHGmIo

Ryan May 01, 2019 07:37PM UTC
Annnnnnnd I am very sorry. I had expected some other component of the UI to pop up like in that video. Simply control-clicking and then pasting into a text file worked out for me.

Again, apologies. I thought some form of popup was supposed to be presented to me and didn't think to just hit control V somewhere.

Rose Krawczuk May 02, 2019 08:07AM UTC Support Center agent

Not a problem, Ryan. Thanks for keeping us updated.


Post Your public answer

Your name
Your email address
Answer