Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Url decode shortcut doesn't work

Kevin Hascoet Apr 27, 2019 09:03AM UTC

Hello !
I have an issue with burp suite professionnel .
The shortcut ctrl+shift+u for url decode doesnt work.
If I change the shortcut for this action it works
I ask a few friends and the bug seems to be on everyone.
Thanks


Manuel Bua Apr 27, 2019 12:50PM UTC
Hi Kevin, if you are on Linux and using Gnome, the keyboard shortcut CTRL+SHIFT+U will be used to insert a Unicode sequence on a system-wide level: to disable this you probably need to twiddle with gsettings.

FYI, it does happen on my Gnome too (arch linux), but this isn't happening in Kali Linux in Java applications.

Rose Krawczuk Apr 30, 2019 09:43AM UTC Support Center agent

Hi Manuel

Thanks for the update.


Kevin Hascoet May 22, 2019 10:50AM UTC
Hi ! Thanks for the answer.
I'm on debian XFCE but I'll try !
Thanks

Post Your public answer

Your name
Your email address
Answer