Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Browser response not visible in Vulnerable items if XSS

Ivan Nicola Biagi Jun 27, 2019 06:34PM UTC

I'm on Mac OS Mojave (10.14) and if I try to render the response of a vulnerable page to XSS it will not render and will crash the embedded browse.
Embedded browser checks are fine.


Rose Krawczuk Jul 01, 2019 12:26PM UTC Support Center agent

Thanks for letting us know about this. We’ve reproduced the bug and will update you when there is a fix.


Liam Tai-Hogan Jul 30, 2019 02:27PM UTC Support Center agent

We’ve added a fix for this issue in the latest version of Burp Suite.

Please let us know if you need any further assistance.


Post Your public answer

Your name
Your email address
Answer