Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Grep - Extract and regexp group = "null"

NIcolas Grégoire Oct 05, 2019 01:54PM UTC

Hello,

when editing Grep - Extract entries, the regexp group is set to "null" after edition.

How to reproduce:
- create a new Intrduer attack, go to Options > Match & Replace
- click Add then "Extract from regexp group"
- enter "a(.*)b" (w/o quotes) and click OK
- select this entry and click Edit
- uncheck "Case sensitive" and click OK
- the regexp group is now set to "null"

Tested on Pro v2.1.04


Ben Wright Oct 07, 2019 01:53PM UTC Support Center agent

Hi Nicolas,

Thank you for your message.

I have repeated the steps that you have listed and am seeing the same issue.

I will pass this on to the developers for investigation.


NIcolas Grégoire Jan 15, 2020 11:23AM UTC
A small update after three months: I just tested v2.1.07, which is still not fixed :-(

Ben Wright Jan 15, 2020 12:00PM UTC Support Center agent

Hi Nicolas,

This issue is still in our development backlog. We will update this thread when we have some further information.


Post Your public answer

Your name
Your email address
Answer