Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Forwarding requests not working

Breph Oct 15, 2019 09:34AM UTC

Hey folks,
yesterday i noticed that i am not able to forward requests through the burp (it worked a month ago or so).
I tried it in 2 Kali VMs and 1 ubuntu 1904.

The proxy in firefox and burp are configured. The requests i send are intercepted but not forwarded - the Intercept tab stays empty but the browser is loading a long time until Burp return "Reply from SOCKS server has bad version".

Screenshots i made:

Any tips how to fix this?


Ben Wright Oct 15, 2019 10:09AM UTC Support Center agent

Hi Breph,

Thank you for your message.

Do you have the SOCKS Proxy option enabled within User options → Connections of the Burp instances that you are using?

If so, can you disable this setting by unchecking the Use SOCKS proxy option and then seeing if the intercepting and forwarding of requests now works as expected.

Breph Oct 15, 2019 10:30AM UTC
Hey Ben Wright,

oof.. what a stupid mistake. It was checked and it works now after i disabled it.

Thank you very much!

Best regards :)

Ben Wright Oct 15, 2019 12:04PM UTC Support Center agent

Hi Breph,

Not a problem. Glad you were able to get it sorted out in the end.

Post Your public answer

Your name
Your email address