Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Burp Infiltrator newer Java support

Andrej Simko Nov 22, 2019 12:35PM UTC

According to the documentation, Burp Infiltrator supports Java versions up to 1.8. Is that correct? If so, will it support higher Java versions in the future?


Ben Wright Nov 22, 2019 02:55PM UTC Support Center agent

Hi,

Yes, you are correct. Burp Infiltrator currently supports JRE versions 1.4 to 1.8.

We have raised your request for discussion with the product manager. He’s currently away on holiday. We will get back to you when we have been able to discuss this with him.


Andrej Simko Dec 30, 2019 08:57AM UTC
Hi, once the product manager is back, could you please have a look into this one? :)
Thanks:)

Hannah Law Jan 02, 2020 11:20AM UTC Support Center agent

Hi,

I have raised this as a feature request in our development roadmap. If more requests for infiltrator support for higher versions are made in the future then this is something we can look into implementing, but at present, we have a very low number of infiltrator users.


Post Your public answer

Your name
Your email address
Answer