Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

HTTP History and patterns

melardev Nov 27, 2019 01:18PM UTC

Hi, Is there any mean to avoid a request with a pattern to be sent to HTTP history?
I mean, being someone that deals a lot with HTTP history I want sometimes to avoid my HTTP history to be polluted with analytics paths such as `POST /tracking/logging`, how do I avoid Burp sending those requests to HTTP history?

I tried intercepting that request then right-click, "Don't intercept requests" > "For this directory" but it does not seem to work. am I missing something?

Liam Tai-Hogan Nov 27, 2019 03:13PM UTC Support Center agent

Have you tried setting your scope and then use check the box next to “Don’t send items to Proxy history or live tasks, if out of scope” in the Proxy > Options > Misc tab?


Post Your public answer

Your name
Your email address