Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Burp Websocket Connection is not working

satsukican Dec 24, 2019 01:53AM UTC

Hi,

I am doing the WebSocket section of WebSecurityAcademy, but it said "DISCONNECTED:-Chat has ended-" and cannnot proceed. Access the chat without Burp worked.
I unloaded all Extender and unchecked Strip Sec-Websocket-Extentions, but it didn't work.
What shold I do?
Burp version is v2.1.07


Michelle Gillian Dec 24, 2019 03:34PM UTC Support Center agent

Could you let us know what browser you are using, please? Does the same thing happen if you use a different browser?


satsukican Dec 25, 2019 04:19AM UTC
I used Firefox v71.0(64bit). By the way, Tried with chrome worked! But If possible, I want to do it with firefox.

Thank you!

Hannah Law Jan 02, 2020 10:28AM UTC Support Center agent

Have you tried unchecking the “Use this proxy server for all protocols” and then leaving the SOCKS Host field empty within the Firefox Proxy settings?


Post Your public answer

Your name
Your email address
Answer