Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

project file not saved

BBKing Aug 08, 2019 12:55PM UTC

Burp 2.1.02 is not saving my project files. Latest case, I worked until 6PM yesterday then shut everything down. When boot up and open the Burp project file today, all of my afternoon work is gone.
I have it configured to do automatic backups every 30 minutes to a folder next to the one where my working file is.

The timestamp on the main project file is 11:34
The timestamp of the most recent *backup* is 11:46

There are only four backup files
09:36
10:07
10:46
11:46

I'm running Burp on a Windows 10 VM. I installed it with the installer. The project file is on a shared folder. The actual folder is on my Ubuntu host, mapped to a shared folder in VMWare Workstation. I mention this in case it's relevant, but this is how I've used Burp 1.x for years, successfully.

Any ideas what might cause that?


Liam Tai-Hogan Aug 09, 2019 10:46AM UTC Support Center agent

Data should be saved incrementally into the file as you work. Do you see any errors in the Burp Event log?

Do you have performance feedback enabled (User options > Misc > Performance feedback)? If so, could you provide us with your diagnostics (Help > Diagnostics)?


BBKing Aug 09, 2019 01:56PM UTC
I've uninstalled the 2.x version and reverted to 1.7 for the rest of this test, so don't have access to those things anymore.

Liam Tai-Hogan Aug 13, 2019 12:46PM UTC Support Center agent

Let us know if you encounter this issue in future tests.


Post Your public answer

Your name
Your email address
Answer