Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Enable Embedded Browser Sandbox

Joshua Young Sep 05, 2019 03:53PM UTC

So this box is unchecked and I'm pretty sure it is not allowing me to select and edit fields in my target web application. However, it is also grayed out so if I wanted to check the box I cannot. In the event log, I see "running as super user, embedded browser sandbox will be disabled". How do I change this so that I can re-enable this setting?


Mike Eaton Sep 06, 2019 12:26PM UTC Support Center agent

Hi Joshua, When running as root, the embedded browser sandbox is switched off. If you run Burp Suite as a non-root user, this option should no longer be disabled.


Post Your public answer

Your name
Your email address
Answer