Bug Reports

Report a bug

  • BURP_SCAN_STATUS: failed - Could not connect to any seed URLs

    Hello Team, We are scanning a web application using Jenkins and Burp Enterprise. I am using plugin: 'Burp Scan' in Jenkins build section. After triggering the scan it is giving error as shown in console logs. What could be the possible reason for this? Console Logs: C:\Program Files\Jenkins\UFT_EntAutomation_N1\workspace\jenkinsmaster-5\ENT\EntAutomation\Burp_Suite_Jobs\PCC_Burp_...

    0 Community Answer
    Dec 10, 2019 10:26AM UTC
  • Scan issues( Dashboard and Target )

    We scan using by burp 2.1.06. At that time, there are different items between "Dashboard > Issue Activity" and "Target > Issues". e.g. An XSS vulnerability is reported at "Target > Issues", but not "Dashboard > Issue Activity". Let me know, if you know this problem. Regards,

    1 Agent Answer    0 Community Answer
    Dec 10, 2019 02:32AM UTC
  • Erroneous identification of Cleartext submission CWE-319?

    In a recent execution of a scan, Burp reported cleartext submission of a password, but the evidence in the report is merely the preceding GET request of the form which contains a password type field. The form itself has no "action" attribute and its submission is handled by a javascript which submits the form via HTTPS. Burp is erroneously assigning the url of the page containing the f...

    1 Agent Answer    0 Community Answer
    Dec 06, 2019 05:05PM UTC
  • Error Agent for new Scan

    BurpSuite edition: Enterprise Installation type: Server & Agent(1) at one computer Operating system: Ubuntu 16.04 Problem: any scheduled scan ends with 'Error Dispatching scan to 'Agent' Agent is authorised and licensed.

    1 Agent Answer    0 Community Answer
    Dec 05, 2019 06:07PM UTC
  • Character corrupt when copy multi-byte characters in history tab

    Hi, It seems that the clipboard characters are garbled like below when copying multibyte characters in the history tab. (Other tabs may also affected) Before copy: 引出式 After copy: 引出�

    1 Agent Answer    0 Community Answer
    Dec 04, 2019 08:14AM UTC
  • Scanning just seems to stop after a while (using 2.1.05 and 06)

    This is my first time using the new 2.x UI. I'm not sure everything is configured correctly, but I think so... I started a scan using my own config (so I could turn off some of the Issues to scan for). It seemed to work for a few hours and then it stopped working. The icon says it is still running, so it can be clicked to pause it. I tried to pause it and then run it hoping it would kick i...

    2 Agent Answers    1 Community Answer
    Dec 03, 2019 08:16PM UTC
  • ArrayIndexOutOfBoundsException

    Burp starts to randomly fail, Proxy Interception will always display an old request that was long processed and that won't go away, even if I turn interception off, send a couple of requests and turn it on again. Burp is basically broken at that point and I have to restart it... OSX 10.14.6, MacOS-installer (your Java and everything, but because I want to see errors like the one below, I s...

    1 Agent Answer    0 Community Answer
    Dec 03, 2019 09:00AM UTC
  • burpsuite issues over VNC connection

    Hello! I've run into a peculiar issue and wondering if anyone else has overcome it - when running burpsuite over my VNC connection (my primary access method) the burpsuite windows show up as pink and do not display content. However, if I console directly in (using ESXi) or use over an xrdp connection (I installed to troubleshoot, but interacts more slowly over my apache guacamole client) it w...

    2 Agent Answers    1 Community Answer
    Dec 01, 2019 12:16AM UTC
  • Error while encoding or decoding the character 'ñ' or 'Ñ' in the decoder tab.

    The character 'ñ' encoded to base64 is 'w7E=' but on decoders is encoded as '8Q==' as well as the character 'Ñ' that is encoded in the decoders tab as ''0Q==' but the correct encode is 'w5E='.

    1 Agent Answer    0 Community Answer
    Nov 28, 2019 11:59AM UTC
  • Could not start Burp: java.lang.NullPointerException

    Hi everybody, Today, after updating to latest version 2.1.06, I'm no longer able to launch Burp Pro. I also tried uninstalling, reinstalling, downgrading, but I always get the same not-so-informative exception message: "Could not start Burp: java.lang.NullPointerException" right after the splash screen. Launching the burp jar directly produces the same exception. I suspect it ...

    8 Agent Answers    8 Community Answers
    Nov 27, 2019 02:33PM UTC